Tela - API major outage – Incident details

Experiencing partial outage

API major outage

Resolved
Operational
Started 19 days agoLasted about 2 hours

Affected

Tela UI

Major outage from 6:12 PM to 8:34 PM

Tela API

Operational from 6:12 PM to 6:21 PM, Major outage from 6:21 PM to 8:34 PM

Completion API

Operational from 6:12 PM to 6:21 PM, Major outage from 6:21 PM to 8:34 PM

Parse API

Operational from 6:12 PM to 6:21 PM, Major outage from 6:21 PM to 8:34 PM

PDF Parser API

Operational from 6:12 PM to 6:21 PM, Major outage from 6:21 PM to 8:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Cloudflare services are all down. See at https://www.cloudflarestatus.com/

  • Identified
    Identified

    We are waiting to further notice