Tela - Issues with our cloud provider – Incident details

All systems operational

Issues with our cloud provider

Resolved
Partial outage 1 %
Started 6 days agoLasted about 3 hours

Affected

Tela API

Partial outage from 7:33 PM to 10:13 PM

Vault API

Partial outage from 7:33 PM to 10:13 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our main cloud provider is facing network conectivity issues and some requests to our APIs may fail with 5xx errors on some specific routes

    Our engineering team is aware of the problem and monitoring it closely