Tela - Failure in File Parsing Process – Incident details

All systems operational

Failure in File Parsing Process

Resolved
Operational
Started about 23 hours agoLasted 39 minutes

Affected

Tela UI

Degraded performance from 1:20 PM to 1:59 PM

Updates
  • Resolved
    Resolved

    A new release has been deployed to address the incident, and the environments are under active monitoring.

  • Identified
    Identified

    The issue has been identified as a bug causing inconsistencies in the Tela UI, affecting file uploads and canvas creation. Our team is actively working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.