Tela - Issues with one of our cloud provides – Incident details

Experiencing minor outage

Issues with one of our cloud provides

Monitoring
Partial outage
Started 1 day ago

Affected

Tela API

Partial outage from 12:10 PM to 12:00 AM

Completion API

Partial outage from 12:10 PM to 12:00 AM

Updates
  • Update
    Update

    We've been working with our provider to achieve a workaround. New executions should go through smoothly, and we will keep monitoring the situation.

  • Monitoring
    Monitoring

    One of our cloud providers has reported severe degradation, affecting our services directly.

    There's currently no action to be taken on our side, so we're monitoring the upstream incident, and will be updating this status page accordingly.