Tela - Issues with our cloud provider – Incident details

All systems operational

Issues with our cloud provider

Resolved
Major outage
Started about 1 month agoLasted about 4 hours

Affected

Tela UI

Partial outage from 10:29 PM to 10:34 PM, Major outage from 10:34 PM to 2:50 AM

Tela API

Operational from 10:29 PM to 10:31 PM, Partial outage from 10:31 PM to 10:34 PM, Major outage from 10:34 PM to 2:50 AM

Completion API

Operational from 10:29 PM to 10:34 PM, Major outage from 10:34 PM to 2:50 AM

Parse API

Operational from 10:29 PM to 10:34 PM, Partial outage from 10:34 PM to 10:35 PM, Major outage from 10:35 PM to 2:50 AM

PDF Parser API

Operational from 10:29 PM to 10:34 PM, Partial outage from 10:34 PM to 10:35 PM, Major outage from 10:35 PM to 2:50 AM

Vault API

Operational from 10:29 PM to 10:34 PM, Major outage from 10:34 PM to 2:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Update
    Update

    We implemented a fix and are currently monitoring the result.

  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    Our main cloud provider is facing network conectivity issues and some requests to our APIs may fail with 5xx errors on some specific routes

    Our engineering team is aware of the problem and monitoring it closely