Tela - Upstream database provider incident – Incident details

All systems operational

Upstream database provider incident

Resolved
Operational
Started 4 days agoLasted about 2 hours

Affected

Tela UI

Major outage from 10:31 AM to 11:19 AM, Partial outage from 11:19 AM to 11:36 AM, Operational from 11:36 AM to 12:08 PM

Tela API

Major outage from 10:31 AM to 11:19 AM, Partial outage from 11:19 AM to 11:36 AM, Operational from 11:36 AM to 12:08 PM

Completion API

Major outage from 10:31 AM to 11:19 AM, Partial outage from 11:19 AM to 11:36 AM, Operational from 11:36 AM to 12:08 PM

Parse API

Major outage from 10:31 AM to 11:19 AM, Partial outage from 11:19 AM to 11:36 AM, Operational from 11:36 AM to 12:08 PM

PDF Parser API

Major outage from 10:31 AM to 11:19 AM, Partial outage from 11:19 AM to 11:36 AM, Operational from 11:36 AM to 12:08 PM

Vault API

Major outage from 10:31 AM to 11:19 AM, Partial outage from 11:19 AM to 11:36 AM, Operational from 11:36 AM to 12:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The upstream provider mitigated the issue and is monitoring the situation. We haven't seen new errors in at least 30 minutes, indicating services are stable.

  • Update
    Update

    The upstream provider identified the root cause and is working on a solution. We are seeing early signs of improvement and expect the issue to be resolved soon.

  • Monitoring
    Monitoring

    An open incident from our database service provider has rendered our services unstable. We are monitoring the situation and will post updates as they become available