Tela - Parse API Heavy Instability – Incident details

All systems operational

Parse API Heavy Instability

Resolved
Major outage
Started 7 days agoLasted about 6 hours

Affected

Parse API

Major outage from 2:27 PM to 2:46 PM, Partial outage from 2:46 PM to 8:24 PM

PDF Parser API

Major outage from 2:27 PM to 2:46 PM, Partial outage from 2:46 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    We migrated some services to a different AWS region and the services got back to normality.

  • Update
    Update

    AWS has reported early signs of recovery across their infrastructure but has not yet identified the root cause. We are seeing gradual stabilization on our end and will keep tracking AWS’s progress closely.

  • Monitoring
    Monitoring

    An ongoing AWS outage is impacting multiple major services across the internet, including ours. Requests to the Parse API are currently failing or unstable. We’re closely following AWS’s recovery efforts and will share updates as soon as we have them.