Tela - Failure in async completions – Incident details

All systems operational

Failure in async completions

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Completion API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.