Tela - Parse API failing – Incident details

All systems operational

Parse API failing

Resolved
Major outage
Started 23 days agoLasted 23 minutes

Affected

Parse API

Operational from 10:16 PM to 10:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.