Tela - API timing out – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
API timing out
Resolved
Operational
Started 23 days ago
Lasted 4 minutes
Affected
Tela UI
Degraded performance from 5:23 PM to 5:27 PM
Tela API
Degraded performance from 5:23 PM to 5:27 PM
Updates
Resolved
October 31, 2024 at 5:27 PM
Resolved
October 31, 2024 at 5:27 PM
This incident has been resolved.
Investigating
October 31, 2024 at 5:23 PM
Investigating
October 31, 2024 at 5:23 PM
We are currently investigating this incident.