Tela - Gemini 1.5 pro calls failing – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Gemini 1.5 pro calls failing
Resolved
Degraded performance
Started about 1 month ago
Lasted 14 minutes
Affected
Completion API
Degraded performance from 7:21 PM to 7:35 PM
Updates
Resolved
October 22, 2024 at 7:35 PM
Resolved
October 22, 2024 at 7:35 PM
This incident has been resolved.
Monitoring
October 22, 2024 at 7:24 PM
Monitoring
October 22, 2024 at 7:24 PM
We implemented a fix and are currently monitoring the result.
Identified
October 22, 2024 at 7:21 PM
Identified
October 22, 2024 at 7:21 PM
We are continuing to work on a fix for this incident.